Hardwear blocks not showing up

Answered

Comments

5 comments

  • Official comment
    Avatar
    Kitsunei

    UPDATE: The version referred to in this article is now outdated and not recommended. Please download the latest version here.

     

    Hi Simon,

    Thanks for taking the time to review this issue with us.

    After verifying your installation over the phone we discovered a bug in the system that caused networks that transmitted over the 5G and 2.4G range using the same SSID not to appear in the activation assistant.

    We have just released a patch (v3.1.5) for Windows machines that seemed to be the only ones affected by this problem. You can download the installer directly from here or just wait until the app informs you about the new version available.

     

    Regards,

     

    A.

  • Avatar
    Kitsunei

    Hi Simon, 

    I'm sorry to hear you are having issues with the system. When blocks don't appear online it is usually because:

    a. Your block is in activation mode; no wireless network has been assigned.

    b. Your block has been paired with another computer which is still active in your network.

     

    First, you need to make sure your block is NOT in activation mode. You can know this by observing the WiFi Block's LED light; if it flashes rapidly as shown in the activation article (https://support.kitsunei.com/hc/en-us/articles/360021079451-Activating-Your-WiFi-Block) it means you need to run the activation assistant again. 

    If the block is ALREADY active (its LED lights up only twice per second) and your computer is connected to the same wireless network, please make sure there isn't another computer in your network running the Kitsunei App. If the block has been previously paired with another computer, the problem might just be that the block is still connected to that device. If this is the case, you need to go to that computer and 'unpair' the block from its properties panel.

     

    Please let me know if this helped.

     

    Regards,

    A.

  • Avatar
    Simon Tilley

    Hi Alex,

    Thanks for the prompt reply.  This is actually for any block showing up.  If I try and plug in the USB, Car Controller and Infrared, then the Infrared doesn't show up in the hardware block.  Also tried with a number of other blocks and none of them seem to show up.  Would this affected by the wifi block which isn't even connected at the time?

    Simon

  • Avatar
    Kitsunei

    Hi Simon,

     

    Yes, you must have the WiFi block always connected to your stack, since it is the one that provides communication to the rest of the blocks.

    So basically, if you want to use the IR (infrared) block you need to have snapped at least:

    PowerStation + WiFi + Infrared

    Hope it makes sense? Let me know if this solves the issue.

     

    Regards,

     

    A.

  • Avatar
    Simon Tilley

    Thanks Alex, makes perfect sense except for I can't get it to find the wifi block.  I know that you said there were problems when other wifi networks show up ( at home so showing at least 8 from the surrounding neighbours-tried various rooms to-). 

    Changed from fiber to NBN last week so Wifi block showing 2 pulses per sec.  Tried wifi settings and clicked on forget for anything to do with Kitsi but still not finding. Also checked that it is  WPA2-Personal.   

    Is there a way to reboot wifi block if not behaving properly?

    Have emailed phone number

    Simon

Please sign in to leave a comment.

Powered by Zendesk